ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2001/03/10/04:12:49

Mailing-List: contact cygwin-apps-help AT sourceware DOT cygnus DOT com; run by ezmlm
Sender: cygwin-apps-owner AT sourceware DOT cygnus DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT sources DOT redhat DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT sources DOT redhat DOT com>
List-Help: <mailto:cygwin-apps-help AT sources DOT redhat DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT sources DOT redhat DOT com
Message-ID: <3AA9DB39.C062B721@Wanadoo.fr>
Date: Sat, 10 Mar 2001 08:43:53 +0100
From: Jerome BENOIT <JGMBenoit AT Wanadoo DOT fr>
X-Mailer: Mozilla 4.76 [en] (Win98; U)
X-Accept-Language: en
MIME-Version: 1.0
To: "apps, Cygwin" <cygwin-apps AT cygwin DOT com>
Subject: Re: dvips(k) and popen
References: <3AA76755 DOT 9899FFE0 AT Wanadoo DOT fr>

Oops !

No patch is needed,
we have to type something like that:

dvips sample2e.dvi -o \|gv
dvips sample2e.dvi -o \!gv

...


Jerome BENOIT wrote:
> 
> Hello !
> 
> I plan to make teTeX available under cygwin distribution (contrib)
> in few days.
> Before to upload I woud like to fix the popen misbehaviour
> of dvips(k):
> 1] if my ~/.dvipsrc has the line `o | gv'  [where gv can read pipes],
>    when I type `dvips sample2e.dvi' the dvips output is effectivelly
> piped;
> 2] but if my ~/.dvipsrc has the line `o';
>    when I type `dvips sample2e.dvi -o ! gv' I got strange behaviours.
> 
> Has anyone get a patch that fix it ?
> 
> Thanks in advance,
> Jerome BENOIT

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019