ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2001/09/04/02:26:52

Mailing-List: contact cygwin-apps-help AT sourceware DOT cygnus DOT com; run by ezmlm
Sender: cygwin-apps-owner AT sourceware DOT cygnus DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT sources DOT redhat DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT sources DOT redhat DOT com>
List-Help: <mailto:cygwin-apps-help AT sources DOT redhat DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT sources DOT redhat DOT com
From: "Ralf Habacker" <Ralf DOT Habacker AT freenet DOT de>
To: "Cygwin-Apps" <cygwin-apps AT cygwin DOT com>
Subject: RE: help needed on error message needed: sync_with_child
Date: Tue, 4 Sep 2001 08:28:40 +0200
Message-ID: <000001c1350a$d672aff0$651c440a@BRAMSCHE>
MIME-Version: 1.0
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook 8.5, Build 4.71.2173.0
In-Reply-To: <000f01c13474$cabbf1d0$651c440a@BRAMSCHE>
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
Importance: Normal

> Hi,
> on compiling kde2 on cygwin I've get the following messages
>
> C:\programme\cygwin\home\habacker\tmp\kde\anoncvs.kde.org\kdelibs\kio\
> tests\kios
>       0 [main] kioslavetest 1864 sync_with_child: child 1856(0x124)
> died before
> initialization with status code 0x1
>    6214 [main] kioslavetest 1864 sync_with_child: *** child state
> child loading
> dlls
>
<SNIP>
>
>
> Hay anyone an idea, what the reason is for this and what I can do ?
>
clear-all.

This bug is caused by problems with multiple forking in an application with
additional dlls (I don't know the detailed conditions) on cygwin 1.3.2 and seems
to be fixed in current cygwin snapshot. The last snapshot I have downloaded
yesterday works well in this case.

Ralf



- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019