ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2001/09/23/06:52:16

Mailing-List: contact cygwin-apps-help AT sourceware DOT cygnus DOT com; run by ezmlm
Sender: cygwin-apps-owner AT sourceware DOT cygnus DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT sources DOT redhat DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT sources DOT redhat DOT com>
List-Help: <mailto:cygwin-apps-help AT sources DOT redhat DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT sources DOT redhat DOT com
Message-ID: <0a8401c1441d$ecf6c460$0200a8c0@lifelesswks>
From: "Robert Collins" <robert DOT collins AT itdomain DOT com DOT au>
To: <gp AT familiehaase DOT de>, <cygwin-apps AT cygwin DOT com>
References: <3BAC0A3D DOT 2729 DOT 3A9C91B7 AT localhost>
Subject: Re: Anyone looking at setup.ini, debugging setup.exe?
Date: Sun, 23 Sep 2001 20:53:05 +1000
MIME-Version: 1.0
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 5.50.4133.2400
X-MIMEOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
X-OriginalArrivalTime: 23 Sep 2001 11:01:04.0940 (UTC) FILETIME=[0A3B06C0:01C1441F]

----- Original Message -----
From: "Gerrit P. Haase" <gp AT familiehaase DOT de>
To: <cygwin-apps AT cygwin DOT com>
Sent: Saturday, September 22, 2001 11:49 AM
Subject: Re: Anyone looking at setup.ini, debugging setup.exe?


> Christopher Faylor schrieb am 2001-09-21, 12:22:
>
> >I haven't seen any comments on my setup.ini checkin or on the bug
> >that I think I found in setup.exe.
> >
> >Is anyone looking at these?
>
> Which is the latest setup.exe version?
> Have not heard of a bug.  What is it?
>
> I have a setup.exe some days old, v2.96.  Besides the window is too
small
> for reading the descriptions and i have to scroll (well i is possible
to
> scroll but i don't like it), it seems to work.
> (Well i get thousands of errors claiming "parse errors - probably not
the
>  latest setup version...")

Thats definately an error of some sort. Maybe the parser is broken in
some fashion?


> A little bit tricky if there are the packages in one category hidden.

The three radio buttins, prev, curr, exp still apply with categories.

> I get now only the descriptions instead of the package name.
> Maybe the package/program name should be in the first column, then the
version,
> selection, 'src', description?

Something anyway :]. The current code uses description if it's present,
otherwise the name. We have two options: ensure that the package name is
present in the description (ie "mingw-runtime: The run time libraries
for mingw programs") or a popup (move the mouse over, see the details,
or a wider column, or possibly a info area at the bottom of the screen.
I don't like the idea of the columns getting _even_ wider..

Rob

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019