ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2001/09/24/17:29:35

Mailing-List: contact cygwin-apps-help AT sourceware DOT cygnus DOT com; run by ezmlm
Sender: cygwin-apps-owner AT sourceware DOT cygnus DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT sources DOT redhat DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT sources DOT redhat DOT com>
List-Help: <mailto:cygwin-apps-help AT sources DOT redhat DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT sources DOT redhat DOT com
Message-ID: <0f1c01c14540$1e7ff3d0$0200a8c0@lifelesswks>
From: "Robert Collins" <robert DOT collins AT itdomain DOT com DOT au>
To: <cygwin-apps AT cygwin DOT com>, <cygwin-developers AT cygwin DOT com>
References: <20010919225819 DOT A26863 AT redhat DOT com> <0a3f01c1441a$948e0b60$0200a8c0 AT lifelesswks> <20010923093415 DOT D28032 AT redhat DOT com> <0b7b01c14437$f5ecc730$0200a8c0 AT lifelesswks> <20010924165808 DOT A31556 AT redhat DOT com>
Subject: Re: new 'temp' directory in CVS cinstall contains dependency WIP
Date: Tue, 25 Sep 2001 07:30:22 +1000
MIME-Version: 1.0
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 5.50.4133.2400
X-MIMEOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
X-OriginalArrivalTime: 24 Sep 2001 21:38:16.0431 (UTC) FILETIME=[386357F0:01C14541]

----- Original Message -----
From: "Christopher Faylor" <cgf AT redhat DOT com>
To: <cygwin-apps AT cygwin DOT com>; <cygwin-developers AT cygwin DOT com>
Sent: Tuesday, September 25, 2001 6:58 AM
Subject: Re: new 'temp' directory in CVS cinstall contains dependency
WIP


> Ok.  I'm going to clarify and simplify:
>
> Here is what I'm asking:
>
> 1) If you are a package maintainer, check your entries in
>    setup.ini for accuracy.  Make any changes that you think
>    are appropriate.  Check them into cvs.  Ignore the "rh"
>    script.

I am, for squid, looks good to me.

> 2) Try setup.ini with a freshly compiled setup.exe.  If it
>    works fine for you, you're done.  If it doesn't then debugging
>    is appreciated.

Works for me. (without the patches I've sent in about this). I'm happy
to carry on assisting anyone who can reproduce this.

> - I am not doing away with the idea of allowing setup.hint to
>   control update-setup's operation.

<whew :}! >

> I hope that covers all of Robert's objections.

I really hadn't meant to be difficult chris! I seem to have got the
wrong end of the stick at some point - and for that I'm sorry.

Rob

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019