ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2001/12/04/04:11:27

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
From: "Ralf Habacker" <Ralf DOT Habacker AT freenet DOT de>
To: "Cygwin-Apps" <cygwin-apps AT cygwin DOT com>
Subject: problem with make
Date: Tue, 4 Dec 2001 10:15:59 +0100
Message-ID: <003e01c17ca4$497f6110$9a5f07d5@BRAMSCHE>
MIME-Version: 1.0
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook 8.5, Build 4.71.2173.0
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
Importance: Normal

Hi,

I'm using make for porting kde 2 to windows recognized one incompatibility against for
example the linux versionn.

kde uses a Makefile named Makefile.cvs to generate initial configuration after cvs checkout.

This Makefile calls another makefile admin/Makefile.common with a target "cvs". Because in
the admin directory as directory "CVS" exists, this make says that there is nothing to do.

A workaround is to add a .PHONY: cvs in the admin/Makefile.common, but this isn't a real
solution.

Does anyone have an idea for fixing this ? I have no problem to fix this, if somebody could
give me a direction where I have to look on.

Regards

Ralf


- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019