ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2001/12/25/05:47:59

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
Date: Tue, 25 Dec 2001 11:50:35 +0100
From: "Gerrit P. Haase" <gp AT familiehaase DOT de>
X-Mailer: The Bat! (v1.53t) Business
Reply-To: "Gerrit P. Haase @ cygwin-apps" <cygwin-apps AT cygwin DOT com>
Organization: Esse keine toten Tiere
X-Priority: 3 (Normal)
Message-ID: <10447521632.20011225115035@familiehaase.de>
To: Christopher Faylor <cygwin-apps AT cygwin DOT com>
Subject: Re: indent updated to v2.2.7
In-Reply-To: <20011223234034.GA23160@redhat.com>
References: <3C267811 DOT 19802 DOT 1B4F09F AT localhost>
<20011223234034 DOT GA23160 AT redhat DOT com>
MIME-Version: 1.0

Hallo Christopher,

Am 2001-12-24 um 00:40 schriebst du:

>>I built the latest indent release (2.2.7) the last week.
>>It is available for preview at:
>>http://familiehaase.de/cywgin/indent/

> This package looks good to me, with one exception.  You dropped the
> explicit "cygwin" requirement.  Since indent is a program it obviously
> must use cygwin and so the cygwin package is a requirement.

Oops.

> I am uploading this package to sourceware now.  I'll add cygwin to
> the dependency list.

Then I will delete it now at my site.

Thanks,

Gerrit
-- 
=^..^=                                        mailto:gp AT familiehaase DOT de

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019