ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2002/01/05/05:21:49

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
From: "Gary R. Van Sickle" <g DOT r DOT vansickle AT worldnet DOT att DOT net>
To: "Cygwin-Apps" <cygwin-apps AT sources DOT redhat DOT com>
Subject: Success report: Setup.exe on Windows 2000.
Date: Sat, 5 Jan 2002 04:21:36 -0600
Message-ID: <NCBBIHCHBLCMLBLOBONKCEFDCIAA.g.r.vansickle@worldnet.att.net>
MIME-Version: 1.0
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2911.0)
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
Importance: Normal

Did a clean Cygwin install (mainly BASE) on a new Win2000 machine at work today
with setup.exe built from CVS (as of ~2:00PM).  Everything appeared to install
(from one site, didn't try the multiple) and subsequently work fine, I think
we're getting really close here.  My home machine here is WhyXP, and Kevin Roth
has reported at least some measure of success on NT4, so we've got three good
data points, unless I'm forgetting more.  Has anybody tried it on Win9x yet?
Anybody still *have* Win9x ;-)?

One problem I've been seeing for a while Rob is that the package descriptions in
the chooser window are only showing up on maybe 25% of the pagckages, and just
the package names on the rest.  The old setup shows them on all packages.  Are
you seeing this too / known problem?

--
Gary R. Van Sickle
Brewer.  Patriot.

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019