ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2002/01/11/05:43:37

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
From: "Gary R. Van Sickle" <g DOT r DOT vansickle AT worldnet DOT att DOT net>
To: <cygwin-apps AT sources DOT redhat DOT com>
Subject: RE: new policy for packages
Date: Fri, 11 Jan 2002 04:43:28 -0600
Message-ID: <NCBBIHCHBLCMLBLOBONKCEMICIAA.g.r.vansickle@worldnet.att.net>
MIME-Version: 1.0
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2911.0)
Importance: Normal
In-Reply-To: <079301c19a87$404969a0$0200a8c0@lifelesswks>
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000

> -----Original Message-----
> From: cygwin-apps-owner AT cygwin DOT com
> [mailto:cygwin-apps-owner AT cygwin DOT com]On Behalf Of Robert Collins
> 
> I want to suggest that the following become policy:
> 
> No new packages are accepted that require non-packaged prerequisites.
> 
> i.e. using rpm which was raised on cygwin@ recently,
> until db 3.2 is packaged and maintained by 'someone', rpm is not
> acceptable as a package.
> 
> Thoughts?

I don't know how things could work any other way, in cases such as this anyway.

-- 
Gary R. Van Sickle
Brewer.  Patriot. 

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019