ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2002/02/25/08:31:47

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
Message-ID: <017101c1be00$da19dcd0$0200a8c0@lifelesswks>
From: "Robert Collins" <robert DOT collins AT itdomain DOT com DOT au>
To: <cygwin-apps AT cygwin DOT com>, "Michael Schaap" <cygwin AT mscha DOT org>
References: <5 DOT 1 DOT 0 DOT 14 DOT 2 DOT 20020225141823 DOT 03d3d210 AT imap DOT local DOT mscha DOT org>
Subject: Re: setup-20020225.exe still clips text with "large fonts" set
Date: Tue, 26 Feb 2002 00:32:20 +1100
MIME-Version: 1.0
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
X-OriginalArrivalTime: 25 Feb 2002 13:31:21.0952 (UTC) FILETIME=[B6D11E00:01C1BE00]

===
----- Original Message -----
From: "Michael Schaap" <cygwin AT mscha DOT org>
> I did have a quick look at the source, but unfortunately, my low-level
> Windows GUI programming skills are insufficient to find the source of
the
> problem.  ;-(

I think I know where the bug has been introduced. I don't consider this
release critical, but will work on a fix shortly.

Rob

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019