ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2002/05/20/00:35:05

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Mail-Followup-To: cygwin-apps AT cygwin DOT com
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
Message-ID: <3CE87DA6.8070804@ece.gatech.edu>
Date: Mon, 20 May 2002 00:37:58 -0400
From: Charles Wilson <cwilson AT ece DOT gatech DOT edu>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20011019 Netscape6/6.2
X-Accept-Language: en-us
MIME-Version: 1.0
To: cygwin-apps AT cygwin DOT com
Subject: Re: Packaging error with findutils-4.1.7-3
References: <kvwuu0712t DOT fsf AT vzell DOT de DOT oracle DOT com> <20020520034102 DOT GA16589 AT redhat DOT com>

Christopher Faylor wrote:

> On Sun, May 19, 2002 at 02:51:22PM +0200, Dr. Volker Zell wrote:
> 
>>See subject.
>>findutils-4.1.7-3 installs .mo files under /lib/locale/
>>instead of /usr/share/locale/
>>
> 
> Thanks for the heads up.  Should be fixed.
> 
> Enabling --auto-import for ld solved this problem.


Huh? Wha...?

How does enabling '--auto-import' for ld solve a problem with the 
installation location of language translation tables?

Second, why do you have to specify --auto-import for anything? 
'--enable-auto-import' IS the default...

I'm sooo confused....

--Chuck


- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019