ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2002/06/10/09:15:42

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Mail-Followup-To: cygwin-apps AT cygwin DOT com
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
Date: Mon, 10 Jun 2002 15:15:24 +0200
From: Pavel Tsekov <ptsekov AT syntrex DOT com>
Reply-To: Pavel Tsekov <cygwin-apps AT cygwin DOT com>
Organization: Syntrex, Inc.
X-Priority: 3 (Normal)
Message-ID: <111457916.20020610151524@syntrex.com>
To: cygwin-apps AT cygwin DOT com
Subject: Re[6]: New setup.exe snapshot 2.249.2.2
In-Reply-To: <007c01c2107f$86ec4f80$0200a8c0@lifelesswks>
References: <007c01c2107f$86ec4f80$0200a8c0 AT lifelesswks>
MIME-Version: 1.0

Well, I don't know... It definitely has something to do with that
software messing with windows settings though. Windows has support for
Bulgarian by default but this software adds some nifty features besides
whats is offered by Windows. Hopefully if people are working with
windows facilities for multilanguage support they won't experince
problems like this.

RC> Hmm, well it's definitely a bug, but how to fix? The workaround will
RC> (setting non-UNICODE programs to English) will have to do for now.

[snip]

>> Btw the problem is gone now. It appeares it has something to do with
>> that cyrilic software. I've just set "International settings" ->
>> "Advanced" -> "Language for non-UNICODE programs" to English 
>> (United States)
>> and everything is OK now - it was set to "Bulgarian" which I guess is
>> what messed setup.

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019