ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2002/06/10/09:31:45

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Mail-Followup-To: cygwin-apps AT cygwin DOT com
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
From: "Robert Collins" <robert DOT collins AT syncretize DOT net>
To: "'Earnie Boyd'" <Cygwin-Apps AT cygwin DOT com>
Subject: RE: New setup.exe snapshot 2.249.2.2
Date: Mon, 10 Jun 2002 23:31:19 +1000
Message-ID: <007d01c21083$1b512c60$0200a8c0@lifelesswks>
MIME-Version: 1.0
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
In-reply-to: <3D04A782.B31D43BC@yahoo.com>
Importance: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000


> -----Original Message-----
> From: Earnie Boyd [mailto:earnie_boyd AT yahoo DOT com] 
> Sent: Monday, 10 June 2002 11:20 PM
> To: Robert Collins
> Cc: cygwin-apps AT cygwin DOT com
> Subject: Re: New setup.exe snapshot 2.249.2.2
> 
> 
> Robert Collins wrote:
> > 
> > Hmm, well it's definitely a bug, but how to fix? The workaround will
> > (setting non-UNICODE programs to English) will have to do for now.
> > 
> 
> Perhaps a #define UNICODE before #include <windows.h> would help?

We can't rely on the MS layer for unicode on win9x. Doesn't the above
require that? I hesitate to look at multiple binaries either :[.

We should be able to get the correct font metrics/set the exact font
details we want for the dialog. Of course, a resizable dialog would help
as well :}.

Rob

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019