ftp.delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp-workers/2002/05/12/04:22:12

X-Authentication-Warning: delorie.com: mailnull set sender to djgpp-workers-bounces using -f
Date: Sun, 12 May 2002 09:59:56 +0100
From: Laurynas Biveinis <lauras AT softhome DOT net>
X-Mailer: The Bat! (v1.60c) Personal
X-Priority: 3 (Normal)
Message-ID: <1151070899.20020512095956@softhome.net>
To: "Andrew Cottrell" <acottrel AT ihug DOT com DOT au>
CC: djgpp-workers AT delorie DOT com
Subject: Re[2]: emacs under w2k
In-Reply-To: <000f01c1f956$e9c46330$0102a8c0@acceleron>
References: <1515097249 DOT 20020511203147 AT softhome DOT net>
<000f01c1f956$e9c46330$0102a8c0 AT acceleron>
MIME-Version: 1.0
X-OriginalArrivalTime: 12 May 2002 08:21:58.0029 (UTC) FILETIME=[154043D0:01C1F98E]
Reply-To: djgpp-workers AT delorie DOT com
Errors-To: nobody AT delorie DOT com
X-Mailing-List: djgpp-workers AT delorie DOT com
X-Unsubscribes-To: listserv AT delorie DOT com

> Do the crashes occur when emacs is updateing a block of characters on the
> screen?

Sometimes it does, sometimes it doesn't. I don't think it's related to
screen updating, at least not in consistent manner.

> What video card do you have? This may be way off mark, but never know.

ATI 3D RAGE IIC 4MB SGRAM AGP. Tried both w2k stock and ATI driver
versions, with same result.

> One test could be to boot into real dos on the same PC and see if it still
> crashes occasionally. This would rule out or in the actual hardware,
> assuming it could be video related.

I've been using this card with w95, w98, w98se, dos, linux, w2k for over
three years without a problem. For past year, it even runs on
overclocked bus, still without glitch. I don't think hardware is
faulty.

Laurynas


- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019